Connection issues

Incident Report for Pistachio

Resolved

The issue has been fully resolved. All affected components are operating normally again.
Posted Jan 07, 2026 - 08:51 PST

Update

The issue has been fully resolved. All affected components are operating normally again.
Posted Jan 07, 2026 - 08:51 PST

Update

We are continuing to investigate this issue.
Posted Jan 07, 2026 - 08:50 PST

Update

We are continuing to investigate this issue.
Posted Jan 07, 2026 - 08:29 PST

Investigating

Due to connection issues related to our database provider, you may experience technical issues while using our services today.
Posted Jan 07, 2026 - 07:33 PST
This incident affected: Application.